Your best friend for file transfer.

Fetch application logoFetch

Timeout Error (8 posts)

  • Started 7 years ago by jgavimperim
  • Latest reply 7 years ago from Scott McGuire
  • jgavimperim Member

    I'm by no means educated on publishing a website...so please forgive me in advance for my very limited knowledge. Earlier today I was able to publish our website via Fetch. Since we're still doing some editing on it so I wanted to take it down, (initally I put it out there just to make sure we could get it to work). Well in trying to take it down until the final is ready I deleted my "files"

    As soon as I did I realized I messed up how do I start over from scratch? I've tried several times to "Put" my iweb folder out again, but now when I try to access our webpage I get Error 403. Sorry...I'm lost here as I'm learning everything as I go. Thank you.

    "

    Posted 7 years ago #

  • jgavimperim Member

    Oh, and I called my topic Timeout Error...but that's no longer the issue...apologies again...basically I just want to start all over with Fetch...hth

    Posted 7 years ago #

  • Scott McGuire Administrator

    Hi,

    It may be best to start over in iWeb - go back to iWeb, use the "Publish to a Folder" feature again, and then upload those new files back to the server.

    It's important to remember that for your website to work correctly after you upload it, after you publish to a folder with iWeb, you need to upload the contents of the folder - but not the folder itself - to your server.

    For instance, let's assume your website is called "Family Trip", and when you use "Publish to a Folder," you tell iWeb to put its files in a folder called "My New Website."

    Once iWeb is done, you will see:

    My New Website (folder)
      index.html
      Family Trip (folder)

    Inside the "Family Trip" folder will be folders and files corresponding to each page of your website.

    For your website to work correctly, you must be sure to upload both that index file, and the website folder - that is, upload the entire contents of the "My New Website" folder, but don't upload the "My New Website" folder itself.

    Do not rearrange or rename files before uploading, or your website will stop working.

    It may be best to delete the files that you've already uploaded to the server and start fresh before trying again.

    We have a help topic on using Fetch to upload websites created with iWeb (click the link to read it) - it has tips and covers a lot of possible problems that you might be running into, and it may be helpful to read it over if you haven't already.

    If you're still having problems after looking this over, please let us know and we'll try to figure it out.

    Thanks,

    Scott McGuire
    Fetch Softworks

    [This message has been edited by ScottMcGuire (edited 05-08-2007).]

    Posted 7 years ago #

  • jgavimperim Member

    Okay, I got the website out there...thank you for all of your help...however we have 6 different pages of the website. If you click on the second page "What You Get" none of the other page links are active. The only way to activate the other pages is to go back to the welcome page, all links from "What You Get" are dead. Any ideas? Thank you.

    Posted 7 years ago #

  • Scott McGuire Administrator

    Hi,

    We're glad to hear you were able to get the webpage uploaded again.

    If you could tell us the address (URL) of your website, we can take a look and we may be able to provide some advice.

    Thanks,

    Scott McGuire
    Fetch Softworks

    [This message has been edited by ScottMcGuire (edited 05-09-2007).]

    Posted 7 years ago #

  • jgavimperim Member

    Thanks for checking it out...I've tried getting help from the iWeb support site, haven't heard anything from them yet. Here's our site..

    www.imperiumselfdefense.com

    Thanks again!

    Posted 7 years ago #

  • jgavimperim Member

    Contacted Apple and found out I had too much in one block, split it up and now it's fixed. Thank you!

    Posted 7 years ago #

  • Scott McGuire Administrator

    Hi,

    Glad to hear (and see) that it's all working now!

    Best,

    Scott McGuire
    Fetch Softworks

    Posted 7 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.