Your best friend for file transfer.

Fetch application logoFetch

Trouble uploading (5 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 10 years ago by turbosteve
  • Latest reply 10 years ago from turbosteve
  • turbosteve Member

    I've got two iMacs: an older "ruby red" version running OS9, and a new one running OS X. Both fail to upload files to my website server using Fetch 4.0.3.
    I have a DSL connection and I'm using Airport on both computers. My ISP is Earthlink.
    When I try to "Put" the files using Fetch 4.0.3 the dog runs forever but the files never upload. When I "Stop" uploading I can sometimes see the file I'm trying to upload in the file list after stopping the upload, but it's an empty file (0k).
    I've tried it with "Passive Mode" selected and unselected.

    Posted 10 years ago #

  • Jim Matthews Administrator

    I would try uploading to the incoming directory on ftp.fetchsoftworks.com (leave the User ID and Password fields blank when you connect). Another thing to try is connecting one of your Macs directly to the DSL modem (i.e. bypassing the Airport base station). Let me know if uploading works in either of those cases.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 10 years ago #

  • turbosteve Member

    I was able to upload the file to ftp.fetchsoftworks.com with no problems.
    Why is it successful there but not on my Earthlink website? I called Earthlink support and they insisted the problem was on my end. No surprise there.

    Posted 10 years ago #

  • Jim Matthews Administrator

    Could you post the contents of the Fetch Transcript window after you see the problem uploading to your Earthlink site?

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 10 years ago #

  • turbosteve Member

    Jim, the problem WAS on my end. The fault was with Airport (or more accurately, with Earthlink and Airport). I disconnected Airport and hooked the DSL modem right into my iMac. Apple Tech Support swore it couldn't be Airport since I had no trouble uploading to the Fetch website. Fetch works fine now, but I've either got to dump Earthlink or bypass Airport when uploading to my Earthlink website. Thanks for your help.

    Posted 10 years ago #

Topic closed

This topic has been closed.