Your best friend for file transfer.

Fetch application logoFetch

Updating my website help (8 posts)

  • Started 7 months ago by Vivien
  • Latest reply 7 months ago from Jim Matthews
  • Vivien Member

    I am using iWeb and Fetch. I have updated my website by adding another page but can't get it to publish

    I have tried to use the mirroring function but don'e know whether I should select the file where the website is saved or just the file inside it (I have trued both)

    Is there somewhere that I can go for help for a beginner?

    Thank you

    Posted 7 months ago #

  • Jim Matthews Administrator

    Hi,

    We have detailed iWeb instructions here:

    http://fetchsoftworks.com/fetch/help/Contents/Tutorial/UsingFetchWithiWeb.html

    Please let me know if those steps don't work for you.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 7 months ago #

  • Vivien Member

    Thanks Jim - I have already had these instructions so this has not helped - and to make matters more of a nuisance I now have the whole site down so no access at all. The mirroring seems to have meant that my small site is now too big and I don't know how to reverse it so I'm worse off that when I tried to make some minor improvements. At least before I at least had an accessible website.

    Thanks anyway

    Posted 7 months ago #

  • Jim Matthews Administrator

    I'd be happy to walk through the process with you, if that would be helpful.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 7 months ago #

  • Vivien Member

    OK Jim - How might you be able to help? - I live in New Zealand

    Posted 7 months ago #

  • Jim Matthews Administrator

    Let's try to do things step by step. What is the address of your website?

    Posted 7 months ago #

  • Vivien Member

    jim

    www.alandownes.co.nz

    thanks

    Posted 7 months ago #

  • Jim Matthews Administrator

    Thanks. It looks like you have an index.html file that redirects to Alan/Welcome.html, but there's no Alan/Welcome.html file on the server, so you get an error message.

    I would recommend following the tutorial steps at http://fetchsoftworks.com/fetch/help/Contents/Tutorial/UsingFetchWithiWeb.html one by one to re-upload your site. If you get stuck, or something doesn't look right, stop and let me know where you are. At that point we can try to troubleshoot.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 7 months ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.