Your best friend for file transfer.

Fetch application logoFetch

Upgrade to 5.2 freezing (6 posts)

  • Started 7 years ago by Venezia
  • Latest reply 7 years ago from Scott McGuire
  • Venezia Member

    Running os x tiger 10.4.8

    Have just upgraded Fetch from 5.1.1 to 5.2

    Now every time I start Fetch it freezes on the new connection dialogue.

    Tried a fresh install, but no luck. Have reinstalled 5.1.1

    Anyone else experiencing this?

    Posted 7 years ago #

  • Scott McGuire Administrator

    Hi,

    No, we have not had this problem reported to us before, thank you for letting us know.

    Did 5.1.1 work once you reinstalled it?

    Could you please try the following?

    * Quit Fetch if it's open
    * Choose "Home" from the Go menu in the Finder
    * Open the Library folder
    * Open the Preferences folder
    * Find the Fetch Prefs, Fetch Cache, and com.fetchsoftworks.Fetch.plist files, and move them to the Desktop.

    Then try to run Fetch 5.2 again. Does that fix the problem? If so, please email the three files you moved to the Desktop to us at:

    bugs at fetchsoftworks dot com

    so that we can figure out why they make Fetch freeze.

    If that does not fix the problem, let us know and we'll investigate further.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 7 years ago #

  • Venezia Member

    5.1.1 worked as normal once I reinstalled it.

    Before trying what you suggested I tried another installation today.

    I reinstalled over the top of the old version, same as yesterday.

    This time (for some reason) it worked.

    But I did notice one thing: Yesterday when 5.2 opened up to the new connection dialog my recent connections were presented in the dropdown box. I attempted to connect via one of them. Each time the program froze. I also tried restarting and typing in a fresh connection and again it froze.

    However today, after launching 5.2, the new connection dialog did not present my recent connection in the drop down list. I entered a connection manually and everying went ok.

    Hope this sheds some light on it.

    PS Did not try what you suggested as everything appears to be working now.

    Thanks.

    Posted 7 years ago #

  • Scott McGuire Administrator

    Hi,

    Thanks for the update. Now that entering connections manually in 5.2 seems to be working, can you successfully choose items from the recent connections pop-up menu, and then connect, in 5.2 too?

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 7 years ago #

  • Venezia Member

    Yes, both manual connections and recent connections are both working properly now in 5.2.

    (the recent connections list in 5.2 now only includes ones that I have manually entered since the new 5.2 install - that is, the old list was not picked up by 5.2)

    Posted 7 years ago #

  • Scott McGuire Administrator

    Hi,

    Thanks for the info. Glad to hear it's all working now.

    Best,

    Scott McGuire
    Fetch Softworks

    Posted 7 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.