Your best friend for file transfer.

Fetch application logoFetch

Upload with Fetch (5 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 12 years ago by daans
  • Latest reply 12 years ago from Jim Matthews
  • daans Member

    To upload my webpage I like to use Fetch 4.0.2. I am connected to the internet by a LanCity Cablemodem to my ISP.

    Connecting to his FTP-server is no problem. When I try to upload files it goes wrong. When the upload is completed the "doggie" stops running and Fetch freezes or waits for communication from the server. When I upload small text-files (1K) it goes well most of the time but larger jpeg-files (50K) goes always wrong.

    After Fetch freezes I have to force quit the application and restart the computer, if I don't restart the whole computer crashes.

    It makes no difference if I use Fetch 3.0.3 or Fetch 4.0.2. My computer is a Macintosh Performa 6400/200 - 136Mb memory - MacOS 8.6 NL.

    Please give me some suggestions to solve this problem.

    Thank you, Daans

    Posted 12 years ago #

  • Jim Matthews Administrator

    That sounds like a flow control problem with the cable modem. Have you tried uploading with any other FTP clients? That would tell you whether the problem is specific to Fetch or has to do with your connection to the Internet.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 12 years ago #

  • daans Member

    Thank you for your respons.

    Yes, I tryed NetFinder but I got the same result. Must be a problem by my ISP Who has total control over the configuration of my LanCity cablemodem. I can reset the modem by pulling the powersupply. After the internal check the modem reload the configuration from the ISP.

    I will contact my ISP, but the is very difficult in the age of Internet. He doesn't get an award for service.

    Thanks, Daans

    Posted 12 years ago #

  • daans Member

    I contacted my ISP today. Every possible confuguration setting was checked. He didn't find any wrong item. He told me that we are dealing with a Unix Type 8 server.

    In the meantime I checked a different FTP account and guess what, the same kind of trouble.

    Is there anything that can be wrong in the configuration of Fetch? Is there a known problem with Intego Netbarrier firewall software?

    Please send me your suggestions,

    Thank you, Daans

    Posted 12 years ago #

  • Jim Matthews Administrator

    I would try disabling the firewall software; if that helps then you have your culprit. Then you could contact the vendor about possible configuration changes that would let Fetch uploads work while still protecting your computer.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 12 years ago #

Topic closed

This topic has been closed.