Your best friend for file transfer.

Fetch application logoFetch

Website not uploading (10 posts)

  • Started 4 years ago by Amanda Ruzza
  • Latest reply 4 years ago from Scott McGuire
  • Amanda Ruzza Member

    Hello, I'm using Fetch 5.6 and trying to upload the updated version of my website.
    However despite the fact that Fetch tells me "Transfer Completed", when I go online, the old version of my website is still there. I looked on my HTML files publish in my computer and they are accurate, so the problem is not with iWeb, but it's with Fetch sending the website to the host server (Go Daddy).
    I've tried deleting everything and re-putting it several times, quitting the application and re doing it so many times.
    Don't know what else to do now.

    Thanks for reading this,
    Amanda

    Posted 4 years ago #

  • Scott McGuire Administrator

    Hi Amanda,

    One possibility is that your web browser is showing you cached, out-of-date versions of your webpages instead of the current versions that you have just uploaded.

    Web browsers keep copies of recently viewed webpages on your hard drive, so that they can load them quicker than reading them from the Internet again. They are supposed to notice when the pages have changed, and then load a new copy, but sometimes they make mistakes and continue to show you out-of-date copies. This often happens when you have just looked at a page, made an update to it, and then looked at it again, all within a short time.

    To make sure this is not happening to you, you should empty your web browser's cache, and then check to see if you see your updated pages. To do this in Safari:

    * Go to the Safari menu, and choose Empty Cache.
    * Safari will ask you if you're sure. Click the Empty button.
    * Then go to your website address, and view the pages to see if they look okay.

    If this does not help, let us know and we can make further suggestions.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 4 years ago #

  • Amanda Ruzza Member

    Hey Scott, I just did that and also checked on different computers and still not working.
    Also, I'm not sure if this makes a difference, but my internet works through a wireless router (Verizon DSL) and I made sure that Fetch is in "passive" mode (as it says on the Fetch FAQ).

    Do you have any other suggestions?

    Thanks,
    Amanda

    Posted 4 years ago #

  • Scott McGuire Administrator

    Hi Amanda,

    The next most common cause of this sort of problem is that you are not uploading your new website to the same folder as your old website, so the new website is not replacing the old website; basically you end up with two copies of your website on your server, and the old one is in the "right" place and the new one is not.

    If you use Fetch to delete the new website you've uploaded, does your website continue to work, even after you've apparently deleted all the files for it from the server?

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 4 years ago #

  • Amanda Ruzza Member

    Hey Scott,
    Yes, after I delete everything my website continues to work.

    Posted 4 years ago #

  • Scott McGuire Administrator

    Hi Amanda,

    Then the problem is almost certainly that you are not uploading your updated website to the correct location.

    If you could do the following, we may be able to advise on the correct folder to upload your updated site to:

    * Quit Fetch, if it's running.
    * Open Fetch again.
    * Connect to your server.
    * Go to the View menu, and choose Refresh.
    * Go to the Go menu, and choose Parent Folder. If you get an error when you do this, that's okay - just click OK.
    * Go to the View menu, and choose Refresh again.
    * Then go to the Window menu, and choose Fetch Transcript.
    * Copy the entire contents of the transcript window, and paste them into a reply to this message.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 4 years ago #

  • Amanda Ruzza Member

    Fetch 5.6 (5F64) Intel running on Mac OS X 10.5.8 (9L31a) Intel English
    StuffIt Engine 0x820, StuffIt SDK Version 10.1.1b1
    Partial serial FETCHEX001-DPFT-WDS2 T
    Connecting to 72.167.131.146 port 21 (Mac OS X firewall is allowing connections) (9/17/10 3:39 PM)
    Connected to 72.167.131.146 port 21 (9/17/10 3:39 PM)
    220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
    220-You are user number 4 of 75 allowed.
    220-Local time is now 12:39. Server port: 21.
    220-This is a private system - No anonymous login
    220 You will be disconnected after 3 minutes of inactivity.
    USER brazilianbitch
    331 User brazilianbitch OK. Password required
    PASS
    530 Login authentication failed
    An FTP connection to “72.167.131.146” could not be opened because the server rejected the password. (Contact the server administrator to verify that you have the correct hostname, username, password, and authentication method.
    Server responded: “Login authentication failed”)
    Connecting to 72.167.131.146 port 21 (Mac OS X firewall is allowing connections) (9/17/10 3:40 PM)
    Connected to 72.167.131.146 port 21 (9/17/10 3:40 PM)
    220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
    220-You are user number 4 of 75 allowed.
    220-Local time is now 12:40. Server port: 21.
    220-This is a private system - No anonymous login
    220 You will be disconnected after 3 minutes of inactivity.
    USER brazilianbitch
    331 User brazilianbitch OK. Password required
    PASS
    230-User brazilianbitch has group access to: 450◇◇◇◇◇
    230 OK. Current directory is /
    SYST
    215 UNIX Type: L8
    PWD
    257 "/" is your current location
    CWD Amandas_Blog/Entries/2007/11/7_The_New_School_University_files/
    250 OK. Current directory is /Amandas_Blog/Entries/2007/11/7_The_New_School_University_files
    PWD
    257 "/Amandas_Blog/Entries/2007/11/7_The_New_School_University_files" is your current location
    TYPE A
    200 TYPE is now ASCII
    PASV
    227 Entering Passive Mode (72,167,131,146,205,90)
    Making data connection to 72.167.131.146 port 52570
    LIST -al
    150 Accepted data connection
    drwxr-xr-x 2 3569 450 8192 Sep 17 11:52 .
    drwxr-xr-x 4 3569 450 4096 Aug 30 20:52 ..
    226-Options: -a -l◇
    226 2 matches total
    CWD /Amandas_Blog/Entries/2007/11/7_The_New_School_University_files
    250 OK. Current directory is /Amandas_Blog/Entries/2007/11/7_The_New_School_University_files
    PWD
    257 "/Amandas_Blog/Entries/2007/11/7_The_New_School_University_files" is your current location
    PASV
    227 Entering Passive Mode (72,167,131,146,125,247)
    Making data connection to 72.167.131.146 port 32247
    LIST -al
    150 Accepted data connection
    drwxr-xr-x 2 3569 450 8192 Sep 17 11:52 .
    drwxr-xr-x 4 3569 450 4096 Aug 30 20:52 ..
    226-Options: -a -l◇
    226 2 matches total
    CDUP
    250 OK. Current directory is /Amandas_Blog/Entries/2007/11
    PWD
    257 "/Amandas_Blog/Entries/2007/11" is your current location
    PASV
    227 Entering Passive Mode (72,167,131,146,234,52)
    Making data connection to 72.167.131.146 port 59956
    LIST -al
    150 Accepted data connection
    drwxr-xr-x 4 3569 450 4096 Aug 30 20:52 .
    drwxr-xr-x 9 3569 450 4096 Aug 30 20:53 ..
    -rw-r--r-- 1 3569 450 12141 Aug 30 20:52 14_"Fine_(...and_yummy...)_Arts_and_Performance".html
    -rw-r--r-- 1 3569 450 2361 Aug 30 20:52 14_"Fine_(...and_yummy...)_Arts_and_Performance".xml
    drwxr-xr-x 2 3569 450 4096 Aug 30 20:52 14_"Fine_(...and_yummy...)_Arts_and_Performance"_files
    -rw-r--r-- 1 3569 450 10131 Aug 30 20:52 7_The_New_School_University.html
    -rw-r--r-- 1 3569 450 1372 Aug 30 20:52 7_The_New_School_University.xml
    drwxr-xr-x 2 3569 450 8192 Sep 17 11:52 7_The_New_School_University_files
    226-Options: -a -l◇
    226 8 matches total
    CWD /Amandas_Blog/Entries/2007/11
    250 OK. Current directory is /Amandas_Blog/Entries/2007/11
    PWD
    257 "/Amandas_Blog/Entries/2007/11" is your current location
    PASV
    227 Entering Passive Mode (72,167,131,146,238,39)
    Making data connection to 72.167.131.146 port 60967
    LIST -al
    150 Accepted data connection
    drwxr-xr-x 4 3569 450 4096 Aug 30 20:52 .
    drwxr-xr-x 9 3569 450 4096 Aug 30 20:53 ..
    -rw-r--r-- 1 3569 450 12141 Aug 30 20:52 14_"Fine_(...and_yummy...)_Arts_and_Performance".html
    -rw-r--r-- 1 3569 450 2361 Aug 30 20:52 14_"Fine_(...and_yummy...)_Arts_and_Performance".xml
    drwxr-xr-x 2 3569 450 4096 Aug 30 20:52 14_"Fine_(...and_yummy...)_Arts_and_Performance"_files
    -rw-r--r-- 1 3569 450 10131 Aug 30 20:52 7_The_New_School_University.html
    -rw-r--r-- 1 3569 450 1372 Aug 30 20:52 7_The_New_School_University.xml
    drwxr-xr-x 2 3569 450 8192 Sep 17 11:52 7_The_New_School_University_files
    226-Options: -a -l◇
    226 8 matches total
    Update check skipped at 9/17/10 3:41 PM (next check after 9/21/10 10:36 PM)

    Posted 4 years ago #

  • Scott McGuire Administrator

    Hi Amanda,

    Yes, the problem is definitely that you're in the wrong folder. You're inside one of the subfolders that makes up your old website.

    I would try the following:

    * Open Fetch.
    * Connect to your server.
    * Go to the "Go" menu, and choose "Home".

    Then try uploading your website again.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 4 years ago #

  • Amanda Ruzza Member

    Hey Scott,
    Thank you, you're an angel, it worked!
    Have a wonderful day,
    Amanda

    Posted 4 years ago #

  • Scott McGuire Administrator

    Hi Amanda,

    You're welcome and I'm glad you're all set.

    Best,

    Scott McGuire
    Fetch Softworks

    Posted 4 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.