Your best friend for file transfer.

Fetch application logoFetch

Weird error... (4 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 10 years ago by Keers75
  • Latest reply 10 years ago from Jim Matthews
  • Keers75 Member

    My computer recently crashed but I have since gotten everything back and almost everything works...except Fetch. I am on Mac OS 8.6 and I just upgraded from 4.0.1 to 4.0.3 amd when I try to open it I get this weird error..

    "The application 'Fetch 4.0.3' could not be opened because '>>Fetch 4.0.3<<' could not be found."

    What the deuce does this mean and how can I fix it?

    Posted 10 years ago #

  • Jim Matthews Administrator

    I would try to re-download and re-install Fetch. Let me know if that doesn't fix the problem.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 10 years ago #

  • Keers75 Member

    I tried it, still got the same error, I even deleted my preferences and any other files involved with Fetch.

    Posted 10 years ago #

  • Jim Matthews Administrator

    This error indicates that one of the system libraries Fetch is linking to is not loading correctly. There isn't an easy way to find out which one isn't loading. The best solution may be re-installing OS 8.6 on your Mac.

    Another thing you could try is restarting with the "Mac OS 8.6 Base" extension set in Extensions Manager to see if that makes any difference. If it does there's some extension that's causing the problem.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 10 years ago #

Topic closed

This topic has been closed.