Your best friend for file transfer.

Fetch application logoFetch

0 length files (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 20 years ago by gmyers
  • Latest reply 20 years ago from Jim Matthews
  • gmyers Member

    When I upload gifs and html files with Fetch (OS X), they show up on my NT webserver as 0 length files. I've tried raw data, automatic and text... when I use binhex, they come across, but are not usable... I copy the same files to a Windows system, ftp them with WS-FTP, and they come across fine... I've tried the passive mode in prefs. Any ideas?

    Posted 20 years ago #

  • Jim Matthews Administrator

    Have you installed Norton Personal Firewall or Norton Internet Security? There's a bug in those products that can cause this problem; basically they see your uploads as "leaks" of private information, and intercept them. The work-around is to remove the "NortonPrivacyControl" folder from the StartupItems folder of the Library folder in your home directory.


    Jim Matthews
    Fetch Softworks

    Posted 20 years ago #

Topic closed

This topic has been closed.