Your best friend for file transfer.

Fetch application logoFetch

3155 open transport error (7 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 22 years ago by michele
  • Latest reply 21 years ago from Jim Matthews
  • michele Member

    I just installed OS X.1 and Fetch 4.0.1 and i'm getting an open transport error 3155 when I FTP into some sites, and not with others? I have no idea what this is, can anyone help?


    Posted 22 years ago #

  • redshifter Member

    I'm getting the same Open Transport error *very* frequently. OSX.1, Fetch 4.0.1...

    Posted 22 years ago #

  • michele Member

    Got help from Fetch and it's working for me so far.. hope this helps:

    Go under the customize menu in fetch and go down to preferences. Then, go to the general tab and turn off use internet config. Then, go into the firewall tab and check the box next to use passive mode transfers. After this, quit fetch and reopen it.

    Posted 22 years ago #

  • ziggy29 Member

    Bless you, Michele.

    I was struggling badly with -3155 errors under 10.1 until I read this. Every few weeks I've used Fetch to upload thousands of files to my web-based family tree report (something like 2,500 files) to reflect recent updates. It was very frustrating because I couldn't get more than 50 files or so to transfer without the errors.

    All is well now. You go straight to heaven for this!

    Posted 22 years ago #

  • afterrain Member

    Thanks from me too,

    I tried the fix you posted here and it works wonderfully for me.

    thank you, thank you, thank you

    Posted 22 years ago #

  • DzynOne Member

    What about those of us who it didnt work for? Any other ideas? I still get the errors.

    Posted 21 years ago #

  • Jim Matthews Administrator

    If you're getting errors please post the contents of the Fetch Transcript window after you get an error.


    Jim Matthews
    Fetch Softworks

    Posted 21 years ago #

Topic closed

This topic has been closed.