Your best friend for file transfer.

Fetch application logoFetch

4.0 Installer crashes (3 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 22 years ago by teplow
  • Latest reply 22 years ago from teplow
  • teplow Member

    Am trying to install 4.0 on beige G3, 96 Mb, OS8.1. With EXT on, installer locks immediately after it's name appears on the menu bar, but prior to its window opening. With EXT off, the installer gets a little farther, but quits with a type 3 error prior to its window opening.

    4.0b8 installed perfectly and worked perfectly, as far as I can tell.

    Any ideas on how to work around this problem?


    Posted 22 years ago #

  • Jim Matthews Administrator

    I would recommend downloading the 68K installer. It installs the same thing as the regular installer, but the installer code is compatible with 68K Macs (and may be more compatible with your Mac).

    If that does not work I'd like to refer the problem to MindVision; the installer was created with MindVision's Installer VISE product.


    Jim Matthews
    Fetch Softworks

    Posted 22 years ago #

  • teplow Member


    The 4.0 EDU installer worked fine on the machine and I'm up and running.

    Posted 22 years ago #

Topic closed

This topic has been closed.