Your best friend for file transfer.

Fetch application logoFetch

4.02 on OS 9.2.2 - Can't get file list (3 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 21 years ago by alcassidy
  • Latest reply 21 years ago from alcassidy
  • alcassidy Member

    I'm getting a running dog and no file list. I've toggled PASV on and off and no good. The problem lies within the ISP I use for half of my sites - they won't allow the PASV mode checked. The other sites I post to have no problem when PASV is on, but find nothing when it's off. I've attempted AOL's horrid FTP client and it finds every site without error just fine within seconds. Considering I'm using a dial-up connection with AOL, where could the problem lie that it's not finding the file list on these sites? I've gone through (I believe) every variable of extensions and no good. Is it extension problem? Is it modem detect problem? Is it Fetch problem? Anyone have a set of extensions that works through AOL and allows connection without PASV unchecked? Need help ASAP!! Can't upload, sites getting back logged.

    Posted 21 years ago #

  • kferg Member

    can't help ... I am having a similar problem myself. Please let me know if you solve this.
    I posted:
    I just purchased Fetch 4.0.2 and I can't get it to work! ... I have been using Fetch 3.0.2. for years ... got a new computer (iMac, System 9.2, networked to G3 and G4) and it wouldn't work. I downloaded a free trial of fetch 3.0.3 which overwrote my original ... and THAT didn't work. So now my original is gone and my free trial doesn't work. So ... I went ahead and PURCHASED 4.0.2 thinking that would work ... but no.
    I read in your documentation to make sure that the TCP/IP settings are correct, but you don't tell me what they should be.
    the little dog just keeps running and running ... never coming up with the file list ... on a number of different sites and different servers.
    What can I do? I contacted fetchsoftworks through email a few days ago and got NO ANSWER!
    Please emaiil me at: with any help you may have. I desperately need to make changes to a couple of sites by tomorrow morning!

    Posted 21 years ago #

  • alcassidy Member

    Problem solved!! Why must we always look in the most difficult places when the answer is right under our noses? I hooked up to Earthlink and Fetch worked fine. AOL 5.0 on Mac isn't capable of handling Jaguar modem properties I suppose. I haven't searched for an upgrade, but I'm assuming there's one out there. Good luck!

    Posted 21 years ago #

Topic closed

This topic has been closed.