Your best friend for file transfer.

Fetch application logoFetch

AOL or Fetch issue? (3 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 22 years ago by TazAngl
  • Latest reply 22 years ago from TazAngl
  • TazAngl Member

    I just installed 10.1 and downloaded Fetch 4.0.1 and have my firewall setting at passive and the use internet configuration unchecked in my Fetch preferences. That solved the "not connecting" issue. Until last night that is. Last night and all day today when I try and connect to AOL ( it does not go to my directory - I have tried using my shortcuts to typing it in individually. It connects to but does not list my directory or files, only the generic AOL listing files there and says I do not have permission to post there - which I know. My question is: is this a problem on AOL's side, or something in Fetch? I can upload things - one at a time only - via my ftp space in AOL but that is a major pain in the........

    Any help would be appreciated!

    Posted 22 years ago #

  • Jim Matthews Administrator

    That sounds like an AOL problem. Are you connected to the net using AOL?


    Jim Matthews
    Fetch Softworks

    Posted 22 years ago #

  • TazAngl Member

    Yes, I connect using AOL. I even tried using 9.2 and getting on that way thinking maybe it was my version of AOL but that didn't help last night either. I will see if I can find anything on AOL about anything being down, etc.

    Thanks -


    Posted 22 years ago #

Topic closed

This topic has been closed.