Your best friend for file transfer.

Fetch application logoFetch

Blank screen (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 19 years ago by tvc155
  • Latest reply 19 years ago from Jim Matthews
  • tvc155 Member

    The lights are on but no body is home.

    I can see any of my directories- I have tried "refresh file list" and "ignore file list cache" in the preferences.
    In fact I can create new direcories and load files but I just can not see them???

    SOMETHIMES I can go to a directory, which won't show the files but I can add files. It is like working blind!

    Most of the time the darn dog keeps running!

    I had to down load a copy at home on the same mack 10.3.2 to get the job done and it worked fine.


    Posted 19 years ago #

  • Jim Matthews Administrator

    Could you choose "Fetch Transcript" from the Window menu and post the contents after you see the problem (i.e. after you choose Refresh File List and nothing shows up)?


    Jim Matthews
    Fetch Softworks

    Posted 19 years ago #

Topic closed

This topic has been closed.