Your best friend for file transfer.

Fetch application logoFetch

Cannot Connect to ANY of my FTP Shortcuts (6 posts)

  • Started 12 years ago by Graphix
  • Latest reply 11 years ago from Jim Matthews
  • Graphix Member


    I am having trouble connecting to all of our FTP connections (across different servers). I am getting the following error:

    "Fetch could not get the file list because there was a timeout waiting for the server to establish an active data connection."

    I have tried turning off/on Passive mode and rebooted Fetch multiple times, but still no luck.

    Here is my transcript:

    Fetch 5.3.1 (5D226) Intel running on Mac OS X 10.6.7 (10J869) Intel English
    StuffIt Engine 0x820, StuffIt SDK Version 10.1.1b1
    Partial serial FETCH5X001-PKQ8-3KXZ T
    Connecting to port 21 (Mac OS X firewall is allowing connections) (5/27/11 10:33:53 AM)
    Connected to port 21 (5/27/11 10:33:53 AM)
    220 DreamHost FTP Server
    USER graphixworks
    331 Password required for graphixworks
    230 User graphixworks logged in
    215 UNIX Type: L8
    257 "/" is the current directory
    500 MACB not understood
    257 "/" is the current directory
    TYPE A
    200 Type set to A
    PORT 192,168,0,105,195,78
    200 PORT command successful
    LIST -al
    425 Unable to build data connection: Connection timed out
    226 Abort successful
    227 Entering Passive Mode (69,163,221,230,156,60).
    Making data connection to port 39996
    226 Abort successful
    ftp_list: 2,-30028 (state == GETTING_LIST)

    Any help you can provide is greatly appreciated. Thanks.

    Posted 12 years ago #

  • Scott McGuire Administrator


    Can you connect to the Fetch ftp server? Use this information:

    Username: (leave blank)
    Password: (leave blank)

    Knowing whether you can connect to our server or not will help us give the best advice.


    Scott McGuire
    Fetch Softworks

    Posted 12 years ago #

  • Graphix Member

    Hi Scott,

    Thanks for your reply. I cannot connect to the Fetch FTP server.

    I have been connected to my phone all day with my ISP, as it turns out, there has been an Outage in our area where the internet speed has dropped. As a result, we are getting the timeout error for all of our FTP connections (or so we think) because the internet is so slow. We are waiting for our ISP to fix the outage to see if that works.

    Thanks again,


    Posted 12 years ago #

  • Scott McGuire Administrator

    Hi James,

    Thanks for the update.

    When you cannot connect to any FTP site - including the Fetch Softworks server - that almost always indicates a problem with your Internet connection, so I agree with your analysis that you need to wait for your ISP to fix the problems.

    (Sorry, I wish I had a solution for you other than "wait!")

    If you're still having problems after they've supposedly fixed everything, let us know.


    Scott McGuire
    Fetch Softworks

    Posted 12 years ago #

  • Kim Cisternino Member

    I already sent in a troubleshoot form, but I just noticed that while I cannot access two other ftp sites, I CAN access yours.

    Posted 11 years ago #

  • Jim Matthews Administrator

    Hi Kim,

    I've sent a reply to your feedback form, let me know if you don't receive it.

    Jim Matthews
    Fetch Softworks

    Posted 11 years ago #


  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.