Your best friend for file transfer.

Fetch application logoFetch

cannot connect to Fetch upload files (3 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 20 years ago by Wayne Frieden
  • Latest reply 20 years ago from Jim Matthews
  • Wayne Frieden Member

    I recently installed OS 9.2.2 and OSX to my IMac which was previously operating on OS 9.0.4 I tried to connect to Fecth to access my website files using Fetch 3.03 to no avail. So, I downloaded 4.0.3 and tried that but had the same results. The fetcg dog keeps running and running but nothing else happens. BTW, I never had a problem using Fetch 3.0.3 and OS 9.0.4

    Please advise. I'm at a loss as to how to correct this problem



    Posted 20 years ago #

  • Wayne Frieden Member

    PS I'm using a high speed DSL line and have no trouble connecting to the internet or staying connected.

    Posted 20 years ago #

  • Jim Matthews Administrator

    The first thing I'd try is changing the setting of the "Use passive mode transfers (PASV)" checkbox in the Firewall section of Fetch Preferences (choose "Preferences... from the Customize menu in Fetch, then click on the Firewall tab). Many networks are set up in such a way that only one of the two possible settings works, and that problem can be solved by using the other setting.

    If that does not work I'd recommend posting the contents of the Fetch Transcript window after you see the problem. Choose "Fetch Transcript" from the Window menu to open it.


    Jim Matthews
    Fetch Softworks

    Posted 20 years ago #

Topic closed

This topic has been closed.