Your best friend for file transfer.

Fetch application logoFetch

Cannot DELETE folders (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 21 years ago by ecarbone
  • Latest reply 21 years ago from Jim Matthews
  • ecarbone Member

    In Fetch 4.02 for OS X (AND also in OS 9.22) I am able to log onto my ftp server.

    If a client uploads a folder to my server, i can log on and download the contents just fine.

    However, if i try to delete the folder, i get the following error message: "The server does not believe you have persmission to take that action."

    I have tried two different methods of deleting the folder:
    1. CTRL-Click on the directory and select 'Delete...'
    2. Click once to select directory, and then select Remote | 'Delete Directory or File...'

    Neither method works. I have tried this in OS X (10.2.1) and also in OS 9 (9.2.2)

    I can log into my ftp server using WS-FTP on a PC and i am able to delete the directory, so I know it is not an issue with Server permissions. As far as I can tell, it's either a Mac OS issue or a Fetch issue.

    Please help!

    Posted 21 years ago #

  • Jim Matthews Administrator

    Could you post (or email to the contents of the Fetch Transcript window after you get the error message?


    Jim Matthews
    Fetch Softworks

    Posted 21 years ago #

Topic closed

This topic has been closed.