Your best friend for file transfer.

Fetch application logoFetch

can't build data connection error (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 19 years ago by oeffa
  • Latest reply 19 years ago from Jim Matthews
  • oeffa Member

    Fetch is currently failing on our office computer (works fine from home). Connection at home to the internet is via modem. At the office, we're running DSL connection to get internet connection. When trying to exec fetch, I'm getting the following error:

    Server response: unable to build data connection. Connection timed out.

    I tried the trial version of 4.0.3 - still got the same error. Anyone have any exerience with this kind of problem?


    Here's the transcript stuff....

    220 ProFTPD 1.2.8 Server (ProFTPD) []
    USER oeffaco
    331 Password required for oeffaco.
    230 User oeffaco logged in.
    215 UNIX Type: L8
    257 "/" is current directory.
    500 MACB not understood
    CWD /public_html
    250 CWD command successful.
    257 "/public_html" is current directory.
    PORT 192,168,0,51,255,115
    200 PORT command successful
    425 Unable to build data connection: Connection timed out
    ftp_list: -30000 (state == GETTING_LIST)

    Posted 19 years ago #

  • Jim Matthews Administrator

    I'd try checking "Use passive mode transfers (PASV)" in the Firewall section of Fetch Preferences. If that doesn't work could you post a transcript from the attempt?


    Jim Matthews
    Fetch Softworks

    Posted 19 years ago #

Topic closed

This topic has been closed.