Your best friend for file transfer.

Fetch application logoFetch

Can't change directory or see files (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 21 years ago by Ray-El
  • Latest reply 21 years ago from Jim Matthews
  • Ray-El Member

    I'm new to FTP. I haven't tried to use it in years and have never tried to configure it on my own.

    I just connected a Mac G3 (OS 8.6) directly with a PC (Windows 98) using a cross patch cable. I set up the PC as the FTP server and am using Fetch on the Mac as the client. I configured the FTP server to allow me access to drive C on the PC.

    The FTP server software and Fetch tell me they are connected okay, but I can't seem to get to drive C...or any other drive for that matter. I did something while I was playing around in Fetch (I'm not sure what) and I was allowed access to the desktop of the PC. I was able to upload and download files with no problem. But when I closed down Fetch to see if I could recreate that connection, I couldn't seem to get it back up. I didn't change any settings, so I'm assuming there must be something I'm not doing in the login process.

    I noticed that the directory folder at the top of the Fetch window only has a "/" on it and it's the only available option. When I use the change directory menu option and type in any directories, it automatically puts that slash in front of whatever I enter and then says it can't find the file (because the location I'm looking for shouldn't have that slash in its name). I looked through all the menu options, but I couldn't find any that would let me change that slash to the name of one of my PC directories. And I think the one time I was able to see files on the PC, it was because I did something in combination with that menu and the option that lets you select from recent connections. But I just can't recreate whatever it was I did.

    Any suggestions? Thanks.

    Posted 21 years ago #

  • Jim Matthews Administrator

    FTP servers typically use UNIX-style directory paths (e.g. "/dir1/dir2/dir3/") even on Windows computers, which have a different style. It may be that your server expects paths of the form "/C/dir1/dir2" where C is a drive letter. It would help to see the contents of the Fetch Transcript window after you login; to open that window choose "Fetch Transcript" from the Window menu.


    Jim Matthews
    Fetch Softworks

    Posted 21 years ago #

Topic closed

This topic has been closed.