Your best friend for file transfer.

Fetch application logoFetch

Can't connect to non FTP Passive mode server (3 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 20 years ago by eddieved
  • Latest reply 20 years ago from eddieved
  • eddieved Member

    Hi, I've been playing around with the tech guy where my client's web site is hosted about connecting to his servers, Cause I'm on a mac, he doesn't seem to understand. So I'm wondering if all of you mac experts can help me out.

    I'm trying to connect to a non FTP Passive Mode server. I'm using Fetch and downloaded a trial version of Transmit. And in both cases with FTP Passive mode off, it just jams at "Getting file list" It connects alright, but I can't see what's on the server.

    I'm also trying with dreamweaver and it doesn't work. Am I doing something wrong? I tried with or without Passive mode, and in my system preferences also.

    I am behind a router. And everything works fine with my PC, behind the same router.

    PLEASE HELP ME OUT !!!!!!!!!!!!!!!!!

    Posted 20 years ago #

  • Jim Matthews Administrator

    Do you have firewall software running on your Mac (such as the one built into OS X)? Non-PASV mode transfers generally won't work with a software firewall, so if you have one I'd try turning it off.


    Jim Matthews
    Fetch Softworks

    Posted 20 years ago #

  • eddieved Member

    it is turned off, I know that firewalls can have problems with passive mode, so I tried with and without firewall on..... Still the same symptoms are present..... is there any other reason that I'm having problems?

    Posted 20 years ago #

Topic closed

This topic has been closed.