Your best friend for file transfer.

Fetch application logoFetch

can't download over a meg (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 15 years ago by matters27
  • Latest reply 15 years ago from Jim Matthews
  • matters27 Member

    The ftp server I am accessing is a windows 2000 server, and I can post any file size I want. When I download up to about a meg, everything comes through fine. When it gets over a meg, it stalls at about ten percent, and never goes any further. I have tried passive mode, but it made no difference. Any ideas? Thanks!

    Posted 15 years ago #

  • Jim Matthews Administrator

    So it will download (for example) a 500KB file, but only get 100KB into a megabyte file? That's very strange. Have you tried downloading with any other FTP clients, to see if the problem is specific to Fetch?


    Jim Matthews
    Fetch Softworks

    Posted 15 years ago #

Topic closed

This topic has been closed.