Your best friend for file transfer.

Fetch application logoFetch

Can't even log in (3 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 18 years ago by ADGett
  • Latest reply 18 years ago from Jim Matthews
  • ADGett Member

    I saw a message from earlier where the poster gets the same error message I do, but I get it before I can even log in.

    When I try to connect to my University web space, about five seconds after clicking "OK," I get: "Error: The server dropped the connection (it may be too busy)." I used to get this message occasionally on weekends, but it would always go away after a few hours. Now, I haven't been able to log in for three weeks.

    If this helps, when I use Fugu to connect (I'll be required to switch to SFTP soon, anyways), I get this message: "ssh_exchange_identification. Connection closed by remote host." I also tried using Terminal to connect, and got a very similar message.

    I'm using the latest Fetch on OS 10.2.8. Please help! This is driving me nuts!


    Posted 18 years ago #

  • ADGett Member

    As I've been digging through the archives more, I see transcripts are useful for troubleshooting. Here's mine:

    Connecting to port 21 (3.1.2005 23:40:01)

    I will also paste in the transcript Terminal gives me, just in the hope that that will reveal something important:

    Connected to
    421 Service not available, remote server has closed connection.

    Posted 18 years ago #

  • Jim Matthews Administrator

    This is a problem on the server side. You should contact the server administrator or help desk and ask them whether you need to be connecting to a different host name.


    Jim Matthews
    Fetch Softworks

    Posted 18 years ago #

Topic closed

This topic has been closed.