Your best friend for file transfer.

Fetch application logoFetch

Can't FTP on my G3 (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 21 years ago by Laura
  • Latest reply 21 years ago from Jim Matthews
  • Laura Member

    I have a Blue&White G3 with 768 MB of Ram running Mac OS 9.2.2 connected to the internet with a cable modem. I run NetBarrier firewall protection.

    My email and internet work fine. I can attach files to email and download small files from the internet.

    But, whenever I try to upload/ftp files through the internet, the files won't transfer and there is never a consistent error message. The files just don't go through, and the program gets hung up. AND I have tried Fetch, Transmit, Dreamweaver and numerous other ftp programs to try to update websites (uploading and downloading files) and none of them will work on my G3! I have tried completely turning off my firewall protection, as well setting low security etc. in the programs and nothing helps.

    What am I missing? There must be some preference set somewhere that needs to be altered to let my files go through! Please help!

    Posted 21 years ago #

  • Jim Matthews Administrator

    My guess would be that it's the cable modem that's at fault. Some networking setups can handle receiving data and sending small quantities, or sending text, but fail when you try to send large quantities of binary data.

    Another possible explanation is that there's a problem with the ethernet adaptor in your G3. One way to test that is to install a PCI ethernet card and try using it instead.

    Jim Matthews
    Fetch Softworks

    Posted 21 years ago #

Topic closed

This topic has been closed.