Your best friend for file transfer.

Fetch application logoFetch

Can't get files open! (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 21 years ago by vinkerman
  • Latest reply 21 years ago from Jim Matthews
  • vinkerman Member

    It seems I also can't get the files to open in Fetch. The dog just keeps running and I've tried all the suggestions in the help forum that I could find. Here is the transcript:
    226 transfer complete
    257 "/users/nsftp" is current directory
    250 CWD successful
    257 "/" is current directory
    227 Entering Passive Mode (216,35,178,45,57,97).
    I get an error message 500 illegal command. I've tried the passive/non-passive toggle. I've tried internet config on and off. I'm running a Mac G4 on 9.2.2. Any help would be greatly appreciated,


    I downloaded 3.0.3 and now it works!

    [This message has been edited by vinkerman (edited 07-28-2002).]

    Posted 21 years ago #

  • Jim Matthews Administrator

    I'm glad that 3.0.3 is working for you. To find out what's going on with 4.0.2 I'd want to look at complete transcripts from both 3.0.3 and 4.0.2.


    Jim Matthews
    Fetch Softworks

    Posted 21 years ago #

Topic closed

This topic has been closed.