Your best friend for file transfer.

Fetch application logoFetch

can't open data connection (3 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 22 years ago by vittorio
  • Latest reply 22 years ago from vittorio
  • vittorio Member

    It's the same old story since the beginning of fetch. It often happens that getting file list from a server never ends and I get the message in the subject.

    If I access the server from IE or Netscape I don't have any problem.
    Am I missing something?
    I gave up using Fetch for the same reason some times ago, and then I came back with Mac OSX version, hoping the problem would be solved.

    Maybe someone can give me a help. I hope it's me to have some parameter to be set up correctly


    Posted 22 years ago #

  • Jim Matthews Administrator

    Could you post the contents of the Fetch Transcript window after you get the error? It's listed in the Window menu.


    Jim Matthews
    Fetch Softworks

    Posted 22 years ago #

  • vittorio Member

    I'll post the transcript ASAIC.
    Anyway, I solved the problem yesterday doing the following:

    a) I set passive mode
    b) I disabled the 'Use Internet Config' flag
    c) I disabled the Ethernet port in Network Preferences

    Actually, the problem occured when using the 'Home' Network setup, which had both the modem and the Ethernet port activated.
    In this setup I use the modem port to connect to the Internet.

    I don't know which of the three actions I did solved the problem, but they worked.

    I'll send the transcript if yo

    Posted 22 years ago #

Topic closed

This topic has been closed.