Your best friend for file transfer.

Fetch application logoFetch

changes not working (2 posts)

  • Started 15 years ago by Gay Jacobs
  • Latest reply 15 years ago from Scott McGuire
  • Gay Jacobs Member

    Hi. When I transfer my website from iWeb onto Fetch, the wording changes I made don't change. They're still wrong. I've cleared my cache, but it still doesn't work.

    My is website There are two typos - one is on the Florals page. The quote should start with "once photography...", but it still says "one photography..." and I've changed it. The other wording changes are that I moved the quotation marks outside of the period on each quote, yet those are still wrong as well. All my other changes worked, just not the wording.

    When I publish to a folder from iWeb and view the folder, it's correct. But then when I put it on Fetch and view the index.html file, it's still wrong.

    Why is this happening and how can I fix it?

    Thank you.

    Posted 15 years ago #

  • Scott McGuire Administrator


    Usually that means you have uploaded the changes to a different folder than the one the actual website is in, so that the webserver is still looking at your older files, it doesn't realize the new files are inside another folder. Unfortunately this is rather easy to do with iWeb.

    If you do the following, I may be able to help diagnose the problem more specifically:

    * Quit Fetch.
    * Open Fetch again.
    * Connect to your server.
    * Go to the View menu, and choose Refresh.
    * If you usually change folders before upoading, change folders.
    * Go to the View menu, and choose Refresh again.
    * Go to the Window menu, and choose Fetch Transcript.
    * Copy the entire contents of the transcript window, and paste them into a reply to this message.


    Scott McGuire
    Fetch Softworks

    Posted 15 years ago #


  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.