Your best friend for file transfer.

Fetch application logoFetch

Cloning Connection Window Causes 4.0.1 to Freeze Up (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 22 years ago by m5comp
  • Latest reply 22 years ago from Jim Matthews
  • m5comp Member

    I was trying to upload a file by dragging it from the Finder to the connection window, and it landed in a subdirectory instead of the main directory. To move it back to the main directory, I cloned the connection window to create a second window. When I tried dragging the file from one window to the other, Fetch froze up and I had to force quit the program. I tried several times to reconnect, but Fetch would freeze up each time. I eventually had to force my Mac to restart. I have had this problem with cloning windows ever since version 4.0.

    Posted 22 years ago #

  • Jim Matthews Administrator

    Thanks for the bug report -- I will try to reproduce and fix this. I should point out that it isn't necessary to clone a window to move a file to its parent directory. Another way to do it is to drag the file icon to the folder icon above the left edge of the file list.


    Jim Matthews
    Fetch Softworks

    Posted 22 years ago #

Topic closed

This topic has been closed.