Your best friend for file transfer.

Fetch application logoFetch

connection established, still not getting files for any of my ftp accounts (2 posts)

  • Started 1 year ago by kb
  • Latest reply 1 year ago from Jim Matthews
  • kb Member

    I have toggled the passive mode, and my computer's firewall is not enabled.

    None of my files are being fetched and I keep getting the same error messages, either about passive mode, or when I've toggled that off, a message about the connection being refused. It's not just one of my connections, I can't get files for any of my ftp accounts.

    I upgraded to OS X Sierra today and then I updated fetch to it's latest version as well.

    Posted 1 year ago #

  • Jim Matthews Administrator

    Hi,

    The next time you get an error could you choose "Fetch Transcript" from the Window menu and post the contents of that window? I'll take a look and see what I can figure out.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 1 year ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.