Your best friend for file transfer.

Fetch application logoFetch

Connection fine, no data being transferred (2 posts)

  • Started 10 years ago by Grant
  • Latest reply 10 years ago from Jim Matthews
  • Grant Member

    We're using Fetch FTP as per normal to send an aprox 300 MB file to an overseas server. This has always worked flawlessly for us. We're in the field, which is common, with a robust internet connection.

    For this particular xfer, the status bar is stuck on zero bytes, and not advancing. We see all past files in our destination folder, so no issues with being logged in correctly.

    What would be causing this error state? I've also checked that we're up to date on software version, have restarted the MacBook Pro and tried again, and also made sure that there are no extraneous software items running in the background.

    thanks in advance.


    Posted 10 years ago #

  • Jim Matthews Administrator


    Thanks for contacting us. When you are in this stuck state could you choose "Fetch Transcript" from the Window menu, and post the contents of that window? That may give me clues to what is going on.

    If you'd rather not post your transcript publicly you can send it to us using the form at


    Jim Matthews
    Fetch Softworks

    Posted 10 years ago #


  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.