Your best friend for file transfer.

Fetch application logoFetch

connection timing out (3 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 21 years ago by Mickelodeon
  • Latest reply 21 years ago from Mickelodeon
  • Mickelodeon Member

    For the past 3 days I have been unable to access my website through Fetch (v 3.0.3). I have been accessing it via Fetch for well over 2 years, but suddenly I haven't been able to connect. I have tried re-installing Fetch, but that didn't change anything. I get the following error message: "server response: can't build data connection: connection timed out."

    I was able to access my site from work, and have been in touch with my site's host, so I know it isn't a problem on that end. The difference is at work I have a direct network connection, and from home I am accessing the web via dial-up modem through AOL.

    Any ideas on what the problem might be?


    Posted 21 years ago #

  • Jim Matthews Administrator

    AOL has made a change to their network in the last two weeks that blocks Mac FTP clients from operating in "non-PASV" mode. That's one of the two ways an FTP client can operate, the other being PASV mode.

    I've contacted AOL about this, and their response is that they do not support using non-AOL software over an AOL connection.

    One workaround is to check the "Use passive mode transfers (PASV)" box in the Firewall section of Preferences in Fetch. That tells Fetch to use PASV mode, and may work around the AOL problem.

    Jim Matthews
    Fetch Softworks

    Posted 21 years ago #

  • Mickelodeon Member


    THANK YOU SO MUCH! I just wanted to let you know that your advice WORKED! I can now update my sites again! =D

    Not that it will do any good, but I am emailing AOL to complain anyway.

    Again, thank you!


    Posted 21 years ago #

Topic closed

This topic has been closed.