Your best friend for file transfer.

Fetch application logoFetch

Connecton refused by server (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 20 years ago by William
  • Latest reply 20 years ago from Jim Matthews
  • William Member

    After not having done so for months, I have tried numerous times to connect to my web provider to upload new web pages. Since last done I have upgraded to OSX.2. First I used Fetch 3 via classic, but no avail. Then I have tried the newer Fetch 4.03, and again no luck. I can connect to some other servers (eg but cant connect to blueyonder or to lineone, both of shich I use.

    I have tried passive mode on and off, but still get nowhere. this is all ?i get in the transcript window

    Connecting to port 21 (25/2/03 8:36:20 am)
    Connecting to port 21 (25/2/03 8:43:06 am)
    Connecting to port 21 (25/2/03 8:44:14 am)
    Connecting to port 21 (25/2/03 8:46:48 am)
    Connecting to port 21 (25/2/03 8:59:10 am)

    I spent ages on the phone to the helpline at the ISP, and they managed to log in with no problems. Any ideas? It's driving me nuts!

    I am connected using a cable modem, using OX 10.2

    Posted 20 years ago #

  • Jim Matthews Administrator

    That server is rejecting connections from me as well, so I would contact the service provider to let them know that it isn't working.

    Jim Matthews
    Fetch Softworks

    Posted 20 years ago #

Topic closed

This topic has been closed.