Your best friend for file transfer.

Fetch application logoFetch

Could not determine cwdir: Permission denied. (1 post)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 16 years ago by gsprague
  • gsprague Member

    OK, I am not a Fetch newbie, I've been using it sucessfully and have been quite happy. However 3 weeks ago my ISP was crashed by an electrical storm and since it came back up I get the following error when I try to upload.

    "Server response: Could not determine cwdir: Permission denied."

    Now the people at my ISP support center are generally total idiots and when it comes to anything Mac related they are World Class Total Idiots. I've reported the problem and get the "things are fine at our end response" which is no help at all. When I try to explain that nothing has changed on my end they suggest that I try an other FTP client. (Now why would Fetch work fine before the crash and not now?????) So I download the latest version of Fetch and get the same error and download Anarchie (ick) and still get the same error.

    Does anybody have anything I can tell these pseudo-support people to enlighten them (though I'm not sure they are open to enlightment).

    Gwen

    Posted 16 years ago #

Topic closed

This topic has been closed.