Your best friend for file transfer.

Fetch application logoFetch

Decode Error in Fetch 5.0.5 (2 posts)

  • Started 17 years ago by mgonfel
  • Latest reply 17 years ago from Scott McGuire
  • mgonfel Member

    This error comes up after Fetch finish the download and try to decode the ties to Stuffit. We tried this on a different machine and it works so we know that the file is okay. We are using Stuffit v10.0. Here is the error message.

    " The file "ScrubsMay12.sitx could not be decoded because there was an error in the format of the data."

    Please Help! Thanks,

    Mike Gonfel
    602-225-0595 x383

    Posted 17 years ago #

  • Scott McGuire Administrator


    Were you using Fetch to download and decode on the other machine where it worked?

    Please download Fetch 5.1b2, and then try downloading the file with it, and let us know if that works or if you are still having a problem. You can download Fetch 5.1b2 from .


    Scott McGuire
    Fetch Softworks

    Posted 17 years ago #


  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.