Your best friend for file transfer.

Fetch application logoFetch

Does Fetch 3.0.3 work with 9.2.2? (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 21 years ago by dmfett
  • Latest reply 21 years ago from Jim Matthews
  • dmfett Member

    I have had a problem since going from 9.0.4 to 9.2.2 when I try to get a file from my web site. I get the following message " Could not be open because the application program that created it could not be found" Did 9.2.2 loose an extension that once worked on 9.0.4?

    It worked before and I never paid attention to what program was working until I made the move to 9.2.2?

    I use Netscape Communicator 4.7 & Internet Explorer 5.0 and I get the same message when trying to get pages off my site...

    Any ideas?


    Posted 21 years ago #

  • Jim Matthews Administrator

    I assume we're talking about an HTML file? You might want to check Suffix Mappings (in the Customize menu in Fetch) to make sure that .html files are associated with the right application.

    Even though you get that error you should be able to open those files in your preferred editor by using the "Open" command in that program's File menu.


    Jim Matthews
    Fetch Softworks

    Posted 21 years ago #

Topic closed

This topic has been closed.