Your best friend for file transfer.

Fetch application logoFetch

doggie keeps running (3 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 21 years ago by jamesedwelland
  • Latest reply 21 years ago from jamesedwelland
  • jamesedwelland Member

    uploading a web page. dragged folder into fetch window after connecting and all proceded fine, but the last (and largest) file failed. transcript says '150 opening binary mode data connection...' but doesnt complete like the other files. I am connected via a combined ADSL modem/router (netgear 814). Comments on this forum suggest the size of the file nad the router may be a problem. the file is a quicktime dont know how exacvtly to split it up to make smaller files if this is a suggested soloution.


    james w

    Posted 21 years ago #

  • Jim Matthews Administrator

    Have you tried uploading that file again? Could you post the contents of the Fetch Transcript window if it fails again?


    Jim Matthews
    Fetch Softworks

    Posted 21 years ago #

  • jamesedwelland Member

    On third occasion it worked...thanks. Worth mentioning too that i dragged a folder in which seemed to work but didnt actually. In the end the upload only fully worked when I went to 'remote' and 'put folders and files' section and added files that way...

    Thanks for reply and your effort

    Posted 21 years ago #

Topic closed

This topic has been closed.