Your best friend for file transfer.

Fetch application logoFetch

Error -3253 (3 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 16 years ago by stevie
  • Latest reply 16 years ago from stevie
  • stevie Member

    I can't find out anything about this error number -3253. What might it mean?

    I use Fetch at home (via ATT Broadband) to access my ftp account at a hosted web site - no problem!

    From work, on the same computer (or others) Fetch starts to login, then pauses, then says "connection was re-set by server". They have a firewall at work but Fetch works like a champ on every other ftp site I've ever tried from work - it only fails on this one.

    I've tried changing a lot of Fetch prefs including passive mode with no effect at all. The Fetch transcript (below) makes it look like the server is very chatty and is just in the process of trying to send me a URL when Fetch errors out.

    Any ideas? -Steve

    Here are details from the Fetch Transcript:

    Connecting to [MYDOMAINNAMEHERE].org port 21 (1/8/02 2:26:21 PM)
    220 ProFTPD 1.2.2rc1 Server (ProFTPD) [64.94.47.7]
    ADAT
    500 ADAT not understood.
    USER steverothman
    331 Password required for steverothman.
    PASS
    230-
    ****************** Site Administrator FTP instructions ******************

    This session begins in your user home directory at /users/steverothman
    Your personal web directory is /users/steverothman/web, accessible at the URL
    get_reply():con_conn->Getline() returns -3253

    Posted 16 years ago #

  • Jim Matthews Administrator

    That error number means pretty much what the message said: the server reset the connection. I can't think of any reason why the server would do that, particularly at that stage in the session. Can you connect from work using any other FTP client?

    Jim Matthews
    Fetch Softworks

    Posted 16 years ago #

  • stevie Member

    Whoops, should have tried that first. I get similar results from an old version of Fetch (2.1.2) plus an old version of Anarchie. So I guess this must be some weird interaction between my firewall at work and this one particular FTP site -- in general I don't have any trouble doing FTP at work with many different sites. Sorry to trouble you.

    Unfortunately, my IT department at work is a little hard to deal with, as is my web host provider, so I may need to do some detective work to figure out a solution. Does anyone have any suggestions?

    Thanks. -Steve

    Posted 16 years ago #

Topic closed

This topic has been closed.