Your best friend for file transfer.

Fetch application logoFetch

Error 404 - Not Found (2 posts)

  • Started 9 years ago by Leon Davis
  • Latest reply 9 years ago from Scott McGuire
  • Leon Davis Member

    I am using Fetch with iWeb and trying to upload my web page to my host 1 and 1. I have used Fetch before and never had a problem, however I have tried to upload for two days with no success. I am publishing the website to a folder "iweb revised" and in that folder I have another folder names "site" and an icon "index.html". I am dragging the two items from the "iweb revised" folder to fetch an letting it upload. When it has finished I go to check the site and get an error message - Error 404 - not found. I have hit refresh and still get the same message. I do have a folder named "logs" in the fetch upload box and I'm not sure if it has always been there or if that may be the problem, it doesn't allow me to delete the folder so I assume it is needed. Please help I need to get my site back up and running ASAP.

    Thank you.

    Leon

    Posted 9 years ago #

  • Scott McGuire Administrator

    Hi Leon,

    We'd like some more information to help figure out what's going on.

    Could you tell us the address (URL) of your website?

    And could you please do the following?

    * Quit Fetch, if it's running.
    * Open Fetch again.
    * Connect to your server.
    * Go to the View menu, and choose Refresh.
    * Then choose Fetch Transcript from the Window menu, copy the entire contents of the transcript window, and paste them into a reply to this message.

    We'll take a look and try to give advice about what the problem might be.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 9 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.