Your best friend for file transfer.

Fetch application logoFetch

Error: the connection timed out (2 posts)

  • Started 15 years ago by pactsj
  • Latest reply 15 years ago from Scott McGuire
  • pactsj Member

    Hi I looked at other answers to a similar problem but didn't find what might help me here.
    I got this error message when I tried to connect (using the correct host, userid, and password-I triple checked). I also tried unchecking the "use mode transfers (PASV)" in the Firewall menu just in case.

    Fetch 4.0.3 System 0x1039 Serial FETCHFL001-JXF0-917A TR
    Connecting to port 21 (7/18/08 12:07:20 PM)
    Connecting to port 21 (7/18/08 12:19:46 PM)
    Connecting to port 21 (7/18/08 12:21:47 PM)

    Can you help?
    (The internet is working.)

    Posted 15 years ago #

  • Scott McGuire Administrator


    This usually indicates that there is a problem with the server. I have done some testing from here and it looks like that hostname is not responding to FTP requests.

    You should contact your hosting provider or the people who run the server, tell them that you cannot make FTP connections to the server, and ask them to see if the server is working correctly. You should also ask them to verify the hostname, username, and password, just in case they have made changes.

    If you have further questions after doing this, please let us know.


    Scott McGuire
    Fetch Softworks

    Posted 15 years ago #


  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.