Your best friend for file transfer.

Fetch application logoFetch

error: the server dropped the connection (3 posts)

  • Started 18 years ago by bearamirez
  • Latest reply 18 years ago from Scott McGuire
  • bearamirez Member

    I have this problem:
    error: the server dropped the connection
    I have tried checking and unchecking the use passive mode transfer and it hasn[t helped.....when I tried connecting with the PASV off I got this message: server response: illegal port range rejected....what can I do?? Please help me....I have the Fetch 4.0.3 version

    Posted 18 years ago #

  • bearamirez Member

    Its me again...If somebody can help can you please send your reply to my email also...thankyou.


    Posted 18 years ago #

  • Scott McGuire Administrator


    Could you provide some more information for us?

    Turn passive on, and then try to connect. After you get the error message, please choose Fetch Transcript from the Window menu, copy the entire contents of the transcript window, and paste them here.

    We'll take a look and try to figure out what's going on.


    Scott McGuire
    Fetch Softworks

    Posted 18 years ago #


  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.