Your best friend for file transfer.

Fetch application logoFetch

failed image upload (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 21 years ago by Nancygarden
  • Latest reply 21 years ago from Jim Matthews
  • Nancygarden Member

    I just uploaded the text sections of my web site successfulkly using Fetch 3.0.3-- but the images (gifs) didn't appear. The first time I tried to upload them, I had the "automatic" button clicked, and the words "raw data" appeared in the box. The second time I tried, I clicked the "binary" button (which I now gather from the "Troubleshooting" info may have been a mistake), and I don't know if the words "raw data" appeared. The "Troublshooting" info indicates that one should use raw data format -- but I think I did (unless I should have highlighted it?) the first time, and the pictures didn't appear.
    Help! Does anyone have any suggestions?

    Posted 21 years ago #

  • Jim Matthews Administrator

    The Automatic/Text/Binary buttons you see in the transfer window in Fetch 3.0.3 apply to downloading (copying files from a server to your Mac); they don't affect uploading. [In Fetch 4.0 those buttons were replaced by a pop-up menu, and there is a separate pop-up menu for setting the upload format.]

    The format for an upload can be set in the window the pops up after you pick the file to upload; that window has a pop-up menu of formats to choose from, including "Raw Data".

    If this doesn't help could you send me the URL of your page, and the name of the GIF file that is supposed to appear there.

    Jim Matthews
    Fetch Softworks

    Posted 21 years ago #

Topic closed

This topic has been closed.