Your best friend for file transfer.

Fetch application logoFetch

Fetch 4.0 Crashes in X on UFS (3 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 21 years ago by Robert D. Sharp
  • Latest reply 21 years ago from Robert D. Sharp
  • Robert D. Sharp Member

    I purchased Fetch 4 to use with my Ti PB 384 meg Ram but upon trying to launch and register, it crashes with an unexpected quit.

    I have tried downloading several times and re-installing. I thought the preview release worked in this environment?

    Posted 21 years ago #

  • Jim Matthews Administrator

    If there is a file named (null).plist in the Library/Preferences folder in your home directory, try deleting it. There's a bug in Mac OS X 10.0.3 and later that creates that file, and then crashes applications (including Fetch) when it is present.

    Let me know if that does not solve the problem.

    Jim Matthews
    Fetch Softworks

    Posted 21 years ago #

  • Robert D. Sharp Member

    There was, I did, it worked, Wonderful!

    Thank you very much.

    Posted 21 years ago #

Topic closed

This topic has been closed.