Your best friend for file transfer.

Fetch application logoFetch

Fetch 4.0b8 now available (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 22 years ago by Jim Matthews
  • Latest reply 22 years ago from Kerry
  • Jim Matthews Administrator

    Fetch 4.0b8 is now available; get it from our home page:

    Jim Matthews
    Fetch Softworks

    Posted 22 years ago #

  • Kerry Member

    Hi Jim:

    Thanks for the notification about 4.0b8. I'll try it. I trashed the other beta because I was having upload problems.

    I trashed it also because of the inordinate amount of work and time it was taking to Put select add-all to upload 120 plus files. I mentioned this problem before.

    Our UBB message board application requires upgrading from time to time. One of its folders requires that it be uploaded in Text to our Unix server. Other folders containing gifs must be uploaded to our server in Binary. The Text uploads worked fine but I had all sorts of problems trying to get all 120 image files to upload in Binary. I'd select the Put Binary button and again after I clicked the Done button. And they'd not arrive in Binary. I had done this procedure successfully dozens of times using Fetch 3.0.3. I tried the three different ways I know of to Put them and none would do it correctly.

    I then tried using Fetch 3.0.3 and it worked. Do you think it might have been because I had both versions on my Mac's hard drive?


    Posted 22 years ago #

Topic closed

This topic has been closed.