Your best friend for file transfer.

Fetch application logoFetch

fetch 5 does not work for me too (2 posts)

  • Started 17 years ago by shikher
  • Latest reply 17 years ago from Scott McGuire
  • shikher Member


    I have been using fetch since a long time now. Currently I am using fetch 5.0.5 and today all of a sudden it stops responding. It just bounces in the dock and doesn't start. I downloaded fetch 4.0.3 and it works perfectly okay.

    could you please help me out why its not working on my eMac whereas the same application when accessed from other macs on network activates the application.

    I tried everything from trashing the preferences files pertaining to fetch and trashing internet config file too but for no help.

    please suggest what shall i do to make fetch 5.0.5 work.


    Posted 17 years ago #

  • Scott McGuire Administrator


    Sorry that you are having problems launching Fetch.

    If you have not tried moving the Fetch Cache file from your Preferences folder to the Desktop, as well as the other preferences files, please try that and see if it fixes the problem. If that fixes it, please mail the Fetch Cache file to bugs at fetchsoftworks dot com so we can figure out why it causes a crash.

    If that does not fix the problem, could you please email us your Fetch.crash.log file? To find it:

    * Choose "Home" from the Go menu in the Finder
    * Open the Library folder
    * Open the Logs folder
    * Open the CrashReporter folder
    * Look for Fetch.crash.log

    Please send it to bugs at fetchsoftworks dot com , along with a short description of your problem.


    Scott McGuire
    Fetch Softworks

    Posted 17 years ago #


  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.