Your best friend for file transfer.

Fetch application logoFetch

Fetch Hangs getting directory (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 22 years ago by sparkyrose
  • Latest reply 22 years ago from Jim Matthews
  • sparkyrose Member

    hi. I"m behind a firewall at my office.. Folks here using macs under 9.1 are able to get out no problem...

    I'm running OSX (not beta). I've tried running 3.0.3 under 9.1 and the 4x beta version for OSX...both give me the same problem...I'm able to log into the servers (I've tried my server and the fetchworks server) with no problem, according to the messages that are coming back. However at that point fetch simply hangs up trying to get the file is the transcript for both servers: NcFTPd Server (licensed copy) ready.331 Guest login ok, send your complete e-mail address as password.230-You are user #1 of 16 simultaneous users allowed.230-230 Logged in anonymously.connect proxy <-> client: Connection timed out

    and.. FTP server (Version wu-2.6.0(1) Fri Jun 23 09:22:33 EDT 2000) ready.331 Password required for sparky.

    I'm not using socks or anything...using User w/ no login....



    Posted 22 years ago #

  • Jim Matthews Administrator

    It might help to see a complete transcript, as well as a transcript of Fetch successfully connecting through the proxy on another Mac.


    Jim Matthews
    Fetch Softworks

    Posted 22 years ago #

Topic closed

This topic has been closed.