Your best friend for file transfer.

Fetch application logoFetch

Fetch keeps running (2 posts)

  • Started 10 years ago by kmarshall30
  • Latest reply 10 years ago from Scott McGuire
  • kmarshall30 Member

    Hi,
    I created a web page using i-web. I'm now trying to upload the folder to a server. The status says "putting file" while fetch is running. I don't see any indication of how long it will take for the transfer or how much time is left. Is anything happening? I'm very new to all of this so I'm sure I'm doing something wrong.
    -Kristen

    Posted 10 years ago #

  • Scott McGuire Administrator

    Hi Kristen,

    Normally, Fetch should start showing the donut progress indicator, and an estimation of the time remaining, within a few seconds of starting your upload. So it sounds like something was going wrong.

    You've probably done this already, but the first thing I would do is cancel the download (using the circular button with an X in it) and quit Fetch. Then open Fetch and try again.

    If you get the "Putting file" message with no progress indicator for over 30 seconds again, please do the following:

    Choose Fetch Transcript from the Window menu, copy the entire contents of the transcript window, and paste them into a reply to this message.

    We'll take a look and try to figure out what's going on.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 10 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.