Your best friend for file transfer.

Fetch application logoFetch

Fetch looses file format on upload (2 posts)

  • Started 16 years ago by JamesHall
  • Latest reply 16 years ago from JamesHall
  • JamesHall Member

    I'm having a problem with Fetch loosing the file format on upload to my site. It doesn't matter what I do with the attribute preferences, the result is the same. I've tried a compression program i.e. stuffit, but even jpegs loose format identity. What I get is a blank document (generic document) that tells me how long the upload was, and the file size.
    P.S. I can upload the file though my web (browser) based file manager fine, however this program will not let me download. Any help would be welcome.

    Posted 16 years ago #

  • JamesHall Member

    No need to reply.

    After wading through a month of posts I found the answer. Changing the toggle; "If the file already exists" option set to "pick a different name" was the problem. Changing this back to "Replace existing file" worked.

    Posted 16 years ago #


  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.