Your best friend for file transfer.

Fetch application logoFetch

Fetch Mini failed to playback from Mighty (2 posts)

  • Started 2 months ago by Bazzfisher
  • Latest reply 2 months ago from Jim Matthews
  • Bazzfisher Member

    Hi,
    I've had a Fetch Mini for a few months now with no real dramas that I couldn't resolve. The recent problem is that I can't seem to playback any of my shows from my Fetch Mighty (I could before). Nothing had been changed in my setup. I can see all my shows and can record from the Mini but when I try and play anything I just get a message saying Playback Failed. I started with a restart then a soft reset and finally a hard reset. I still get the same message. I've tried pulling the plug for a few minutes but nothing seems to work.

    Posted 2 months ago #

  • Jim Matthews Administrator

    Hi,

    We support the Fetch Mac file transfer program. We don't have anything to do with the Fetch TV device. You might have more luck at https://www.fetchtv.com.au/ .

    Sorry,

    Jim Matthews
    Fetch Softworks

    Posted 2 months ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.