Your best friend for file transfer.

Fetch application logoFetch

Fetch not responding (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 18 years ago by timware
  • Latest reply 18 years ago from Jim Matthews
  • timware Member

    I'm using Fetch 4.0.3 on OS 10.3.8. I came in to work this morning and tried to launch Fetch and got the beachball. I forced quit, rebooted the computer, and still the same thing. So I upgraded to 10.3.9 and still the same thing.

    So I went to FetchSoftworks and downloaded the app again and replaced it. No help.

    What's the solution? Thanks. Tim

    Posted 18 years ago #

  • Jim Matthews Administrator

    I would try moving the following files out of the Preferences folder (it is inside the Library folder in your home folder):

    Fetch Prefs
    Fetch Cache
    Fetch Shortcuts

    If Fetch runs then I would quit and put back the Fetch Shortcuts file, and try again (so you won't lose your shortcuts).


    Jim Matthews
    Fetch Softworks

    Posted 18 years ago #

Topic closed

This topic has been closed.