Your best friend for file transfer.

Fetch application logoFetch

Fetch, not working with router (3 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 21 years ago by Vorpal
  • Latest reply 21 years ago from Vorpal
  • Vorpal Member

    I just recently purchaced a Linksys EtherNet router so i can use both of my computers on the internet at the same time. Before I got it, Fetch worked just fine, virtually flawless from what I could tell.
    Now, the file(s) are nearly completed in uploading, but they do not finish. It will sit like that forever, untill i tell it to stop. I really need to get this working, due to the fact that I have a business running, and updating the site is very important.

    Thank you.

    Posted 21 years ago #

  • Jim Matthews Administrator

    I'd recommend changing the setting of the "Use passive mode transfers (PASV)" checkbox in the Firewall section of Preferences. Does that help?

    Jim Matthews
    Fetch Softworks

    Posted 21 years ago #

  • Vorpal Member

    Well, I already tried that, it didn't work, but i solved it, and now it's working just fine, it had something to do with packets, thanks anyway!


    Posted 21 years ago #

Topic closed

This topic has been closed.