Your best friend for file transfer.

Fetch application logoFetch

Fetch Stopped Working (5 posts)

  • Started 12 years ago by Tim
  • Latest reply 12 years ago from Scott McGuire
  • Tim Member

    Fetch has worked perfectly since the day I purchased it.

    However, today it now says "An FTP connection to XXXXX could not be opened because the server dropped the connection"

    I have tested various sites on different servers and I have full internet access.

    I have restarted fetch and even restarted my router, with no success. I have also tried new server details but to no avail.

    Any ideas???

    Posted 12 years ago #

  • Tim Member

    BTW I have checked this with the firewall on, with FETCH as an ALLOWED exception and even with the firewall off. All with no effect.

    I have looked at the transcript, but this doesn't show anything helpful. "An FTP connection to “” could not be opened because the FTP server dropped the connection. (Try again, or contact the server administrator to verify that the server is running.)"

    But as I say, I've tried this with a hand full of websites on different servers with three different hosting companies. All the websites are responding with http, so I can't believe they are ALL experiencing FTP problems ???

    Posted 12 years ago #

  • Scott McGuire Administrator

    Hi Tim,

    I realize you've already tried a variety of things and looked at the transcript, but we'd like to see the transcript from an attempt to connect to the Fetch Softworks FTP server just to make sure you haven't missed anything.

    Could you please do the following?

    * Quit Fetch.
    * Open Fetch again.
    * Try to connect to the Fetch Softworks FTP server using this information:

    Username: (leave blank)
    Password: (leave blank)
    Connect using: FTP

    * After you get the error, go to the Window menu, and choose Fetch Transcript.
    * Copy the entire contents of the transcript window, and paste them into a reply to this message.

    We'll take a look and advise further.

    (If you don't get an error and can connect successfully, that will be useful to know too.)


    Scott McGuire
    Fetch Softworks

    Posted 12 years ago #

  • Tim Member

    Hello Scott,

    Thanks for your reply. I'm very impressed by your service.

    Just to let you know, and anyone else who experiences the same problem, amazingly it was a problem with my broadband provider. I connected on a different broadband connection and it all worked fine, so I realised it had something to do with my connection.

    I turned off the firewall on my broadband and it didn't make any difference. But I spoke to British Telecom (my ISP) and they looked into it and within 15 minutes it was working again.

    Thanks once again for your help.


    Posted 12 years ago #

  • Scott McGuire Administrator

    Hi Tim,

    You're welcome, and I'm glad to hear the problem is fixed.

    (If you hadn't been able to connect to our FTP server, which we know is up and running and accepting connection, contacting your ISP would have been what I would have suggested as the next step - so good call there.)

    Please let us know if we can be of any further assistance.


    Scott McGuire
    Fetch Softworks

    Posted 12 years ago #


  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.