Your best friend for file transfer.

Fetch application logoFetch

FETCH won't change password (4 posts)

  • Started 12 years ago by Rover 23
  • Latest reply 12 years ago from Rover 23
  • Rover 23 Member

    I edited a shortcut by changing a password. When I make a new connection, the new set of password asterisks visibly jumps from the new set to the old set before my eyes and won't let me connect. I then have to manually type the new password to get a connection.
    I tried deleting the shortcut, making a whole new one with a new name and the new password and FETCH is STILL popping back to the old password.
    I've changed two other shortcuts this way successfully, but one of the shortcuts will simply not let me change my password!
    How is this possible? Anyone have a clue?

    Edited 12 years ago #

  • Rover 23 Member

    Nevermind!! I read the next post where Jim Matthews was helping someone with a different problem but he was talking about the KeyChain Access and how to delete an item.
    I did that and it worked for my problem as well!!


    Posted 12 years ago #

  • Jim Matthews Administrator

    You're welcome! As you discovered, Fetch stores shortcut passwords in the Keychain.

    Jim Matthews
    Fetch Softworks

    Posted 12 years ago #

  • Rover 23 Member

    Again thanks!
    I've been using fetch since, I think, 1996 and you just learn something everyday!!

    Posted 12 years ago #


  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.